The OnRamp for Office 365 tool is run before migrating to Office 365 from an on-premises environment. It checks and retrieves important information about the on-premises environment.

You can run this tool in following two situations:

  1. When you are deploying O365 in your environment.
  2. When you are adding new features.

The tool has certain requirements which are listed below:

  1. Internet Explorer 9 or later.
  2. Windows 7 x64 with Service Pack 1 or later.
  3. Microsoft .Net Framework 4.5.
  4. PowerShell 3.0.

Go to the following link and run this tool.

https://onramp.office365.com/

OnRamp for Office 365 Tool

Leave a Reply

Your email address will not be published. Required fields are marked *

*