Install Cinnamon 1.6 (unstable) on Linux Mint

Cinnamon 1.6 will apparently be the version used in Linux Mint 14 and is already available for testing. Be warned, since it's the first release of 1.6, it will be buggy.

Open Sofware Sources from the main menu and check the Unstable packages (romeo) checkbox to make the packages available to your Update Manager.

Afterwards open the Update Manager and upgrade these four packages:

Afterwards uncheck the romeo repository again! Restart cinnamon and check if the correct version is used using a terminal:

cinnamon --restart
cinnamon --version


Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>